Google Apps to Require Modern Browsers

. June 4, 2011 . 0 Comments

From August 1st, Gmail, Calendar, Talk, Docs and Sites are all unsupported unless you’re using either the current or last major release of Internet Explorer, Firefox, Chrome or Safari. Each Each time a new version is released, Google begin supporting the update and stop supporting the third-oldest version.

As of August 1st, Google will discontinue support for the following browsers and their predecessors: Firefox 3.5, Internet Explorer 7, and Safari 3. In these older browsers you may have trouble using certain features in Gmail, Google Calendar, Google Talk, Google Docs and Google Sites, and eventually these apps may stop working entirely.

Read more http://googledocs.blogspot.com/2011/06/our-plans-to-support-modern-browsers.html

Share

Category: Internet

Leave a Reply

Your email address will not be published. Required fields are marked *